Respondido por:
Última actualización: Oct 26, 2021     Vistas: 1

A partir del 30 de septiembre de 2021, usuarios de Libby y OverDrive encontrarán problemas cuando usan sistemas de operación más antiguos. OverDrive informó a la biblioteca que su Proveedor de Certificados de Web ya no sostiene antiguos navegadores y sistemas de operación.

Eso significa que si tiene un dispositivo viejo y está usando un sistema de operación creado antes del iOS 10 o MacOS 10.12.1, tendrá problemas cuando está usando la aplicación y posiblemente le va a aparecer mensajes de error. Tal vez ni se podrá configurar su cuenta ni entrarse a su cuenta vigente. Esto también puede pasar con computadoras u ordenadores con navegadores viejos.

  • Afectados sitios web y aplicaciones de OverDrive:
  • Aplicación de Libby App (iOS y Android)
  • libbyapp.com
  • Aplicación de OverDrive (Móbil y de computadora)
  • OverDrive.com

Para arreglarlo, tendrá que actualizar los navegadores y sistemas de operación en su dispositivo. Desafortunadamente, no será posible actualizar algunos dispositivos viejos a una versión reciente adecuada (por ejemplo, algunos iPads no pueden ser actualizados al sistema iOS 10 en adelante).

Si las actualizaciones no están hechas en su dispositivo, podría haber un problema de seguridad que arriesgue la información en su dispositivo porque OverDrive no puede confirmar que la conexión esté segura.

Obtenga más información directamente de OverDrive/Libby en sus páginas web de ayuda.